DUML - Network Connectivity
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with DUML Network Connectivity has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 16, 2022 - 16:30 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with DUML Network Connectivity has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 16, 2022 - 13:28 EST
Identified
FMD has confirmed a power outage affecting Network Connectivity at the Duke University Marine Lab. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 16, 2022 - 10:36 EST
This incident affected: Wireless and Wired Connectivity (Remote/Off Campus Buildings).