NAS Outage
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with NAS and its dependent services has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 22, 2019 - 11:37 EDT
Monitoring
OIT will continue to monitor but initial indications are that the issue with NAS and services that rely on the NAS has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 22, 2019 - 08:21 EDT
Update
All services relying on the NAS should be available except for DukeHub. OIT staff continue to work on bringing DukeHub back into service.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 22, 2019 - 07:55 EDT
Update
NAS service has been restored but OIT staff are still working to restore numerous services that rely on the NAS. We hope to have all impacted services available in the next two hours. If you are experiencing a service outage please report it to the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 22, 2019 - 06:19 EDT
Update
The following services are still impacted by the NAS outage:

Departmental Shares
Personal Home Directories
web.duke.edu Sites
SAP
DukeHub
sites.duke.edu
Duke Events Calendar
Scholars@Duke
Posted Aug 22, 2019 - 05:17 EDT
Update
OIT staff are still working to fully restore NAS service but there is no estimated time to resolution.
Posted Aug 22, 2019 - 04:55 EDT
Update
OIT staff are still working to fully restore NAS service but there is no estimated time to resolution.
Posted Aug 22, 2019 - 02:43 EDT
Update
OIT staff are still working to fully restore NAS service but there is no estimated time to resolution.
Posted Aug 22, 2019 - 01:04 EDT
Update
Partial NAS service has been restored but OIT staff are still working to return the service to full functionality.
Posted Aug 21, 2019 - 23:40 EDT
Update
OIT staff are still working to restore service but there is no estimated time to resolution.
Posted Aug 21, 2019 - 21:41 EDT
Update
The NAS issue is causing the following services to be unavailable:

DukeHub
sites.duke.edu
Duke Events Calendar
Scholars@Duke
Posted Aug 21, 2019 - 20:36 EDT
Identified
OIT has confirmed a service issue with NAS.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 21, 2019 - 20:19 EDT
Update
OIT staff are currently investigating reports of service issues with NAS. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 21, 2019 - 19:54 EDT
Investigating
Virtualization and Storage - NAS
We are still investigating NAS isssues as of 19:15
Posted Aug 21, 2019 - 19:38 EDT
This incident affected: Other (Other) and Virtualization and Storage (NAS).