Bitfusion in Duke Kunshan - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Bitfusion in Duke Kunshan has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 24, 2023 - 11:34 EST
Update
OIT staff have opened a support case with the vendor and are still working to restore service at this time.
Posted Jan 21, 2023 - 13:17 EST
Identified
OIT has confirmed a service issue with Bitfusion in Duke Kunshan. Bitfusion is currently unavailable for users at Duke Kunshan.

OIT staff are working to restore service but there is no estimated time to resolution. OIT staff will provide updates as they become available.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 21, 2023 - 12:01 EST
This incident affected: Other (Other).