SAP Duke@Work - Critical Errors
Incident Report for Duke IT
Resolved
The issue with Duke@Work has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 21, 2018 - 09:34 EDT
Investigating
Some users are receiving critical errors when accessing certain functions within Duke@Work.

OIT staff are currently investigating the problem. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 21, 2018 - 08:56 EDT
This incident affected: Information Systems and Automation (Duke@Work Portal).