Core Network - Degraded
Incident Report for Duke IT
Resolved
The issue with the core network has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 08, 2016 - 16:58 EST
Update
The network has been restored at the Morris Building. OIT and DHTS continue working on network service restoration at the Durham Center.
Posted Dec 08, 2016 - 12:24 EST
Update
Network has been restored to most sites with the exception of the Durham Center and the Morris Building. OIT Network Services hopes to have service completely restored to those locations shortly.
Posted Dec 08, 2016 - 12:03 EST
Identified
Core Network is intermittently degraded for some users.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Core Network visit OIT's web page: https://oit.duke.edu/category/network
Posted Dec 08, 2016 - 10:46 EST
This incident affected: Network (Core Network).