SAP - Duke@Work Portal- Scheduled Maintenance
Incident Report for Duke IT
Resolved
The issue with the Duke@Work Portal has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 2 months ago. Jun 17, 2017 - 13:04 EDT
Update
The Duke@Work Portal is still unavailable at this time. The issue is under investigation, but there is no ETA. We will update this posting as further information becomes available.
Posted 2 months ago. Jun 17, 2017 - 11:08 EDT
Investigating
SAP - Duke@Work Portal will be unavailable until approximately 10am during the maintenance window.

If you have any questions about the maintenance or if you experience an unexpected service impact please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Duke@Work Portal visit OIT's web page: https://hr.duke.edu/selfservice/
Posted 2 months ago. Jun 17, 2017 - 08:31 EDT
This incident affected: Information Systems and Automation (SAP - Duke@Work Portal).