Office 365 Email On Mobile Devices - Resolved/Monitoring
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with receiving/syncing email on mobile devices has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jul 21, 2021 - 10:19 EDT
Monitoring
Earlier this afternoon users may have experienced issues receiving/syncing their Office 365 email on their mobile device. OIT has resolved the issue.

If you are still experiencing service issues with receiving/syncing email on your mobile device please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jul 20, 2021 - 17:55 EDT
This incident affected: Collaboration and Communication (Microsoft 365).