SharePoint- Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Share Point has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Oct 24, 2021 - 09:14 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with SharePoint has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Oct 22, 2021 - 17:27 EDT
Identified
OIT has confirmed a service issue with SharePoint hosted by OIT. Users are unable to open and edit documents within their web browser. A workaround is to download documents to your desktop using the ellipses menu (...) option.

OIT staff are working with the vendor to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about SharePoint visit OIT's web page: https://oit.duke.edu/what-we-do/applications/sharepoint
Posted Oct 22, 2021 - 10:52 EDT
This incident affected: Collaboration and Communication (SharePoint).