ACD/Call Centers - Degraded
Incident Report for Duke IT
Resolved
The issue with ACD/Call Centers has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Oct 18, 2016 - 11:04 EDT
Identified
ACD/Call Centers is degraded for all call centers. Call center agents are being randomly logged out of the system and some customer calls are being dropped.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about ACD please visit the OIT web site: https://oit.duke.edu/help-articles/automatic-call-distribution-%E2%80%93-acd
Posted Oct 18, 2016 - 10:04 EDT
This incident affected: Collaboration and Communication (Call Center Services).