Building Power Outages - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with network connectivity due to power outages has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 11, 2018 - 11:01 EST
Monitoring
OIT will continue to monitor the situation but initial indications are that all network issues related to power events have been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 11, 2018 - 08:52 EST
Update
OIT anticipates the network issues at Erwin Tower (6th and 7th floor) will be resolved Tuesday morning.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 10, 2018 - 16:16 EST
Update
OIT staff are confirming that this issue is still related to power outages in the area.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 10, 2018 - 10:43 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 10, 2018 - 08:09 EST
Identified
Power issues at Erwin Tower (6th and 7th floor) are continuing to impact network connectivity. Unfortunately there is no ETA of when power will be restored.
Posted Dec 10, 2018 - 08:06 EST
Monitoring
OIT will continue to monitor the service. Indications are that the issue with Building Power has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 10, 2018 - 07:18 EST
Update
FMD and DukeEnergy crews are still working to restore service. Several buildings power and network connectivity has been restored.

The continuing winter storm may affect building power and network connectivity as the day progresses.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help for Network issues or https://facilities.duke.edu/ for building power issues.
Posted Dec 09, 2018 - 15:11 EST
Update
Updated list of affected locations. FMD and DukePower are working to restore service.

300 Alexander Ave
305 Alexander Ave
307 Alexander Ave
1713 Pace St
402 Oregon St
406 Oregon St
Knightdale 162 Lagacy Oaks Dr
Primate Facility
Erwin Square 2200 West Main St
Erwin Square Mill 2024 West Main St
718 Rutherford St
Posted Dec 09, 2018 - 11:02 EST
Update
Central campus buildings appear to be affected according to DukePower.
Posted Dec 09, 2018 - 10:49 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 09, 2018 - 10:28 EST
Identified
OIT has confirmed a service issue with Building Power.

The following locations have been affected:
1713 Pace
305 Alexander
300 Alexander
306 Alexander
402 / 406 Oregon
Erwin Tower
Erwin Mill
Grey Building

FMD and OIT are aware of the issue and is working to restore service.
Posted Dec 09, 2018 - 10:28 EST
This incident affected: Wireless and Wired Connectivity (Remote/Off Campus Buildings).