WebEx Teams - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with WebEx Teams has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 17, 2019 - 13:52 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with WebEx Teams has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 17, 2019 - 11:57 EDT
Update
OIT staff are still working to restore service and there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 17, 2019 - 08:18 EDT
Update
OIT staff are still working to restore service and there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 16, 2019 - 14:56 EDT
Update
OIT staff are still working to restore service and there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 16, 2019 - 12:47 EDT
Identified
OIT has confirmed login issues with WebEx Teams.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about WebEx Teams visit OIT's web page: https://oit.duke.edu/what-we-do/applications/webex-teams
Posted Apr 16, 2019 - 10:25 EDT
This incident affected: Other (Other).