API Healthcare (Time and Attendance) - Service Issue
Incident Report for Duke IT
Resolved
University IT staff have monitored the service and can confirm that the issue with API Healthcare (Time and Attendance) has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 29, 2019 - 08:57 EDT
Monitoring
University IT will continue to monitor the service but initial indications are that the issue with API Healthcare (Time and Attendance) has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Mar 29, 2019 - 07:26 EDT
Update
We are continuing to investigate this issue.
Posted Mar 29, 2019 - 07:25 EDT
Investigating
University IT staff are currently investigating reports of service issues with API Healthcare (Time and Attendance). We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about API Healthcare (Time and Attendance) visit the following web page: https://finance.duke.edu/systems/work/api
Posted Mar 29, 2019 - 07:00 EDT
This incident affected: Information Systems and Automation (API Healthcare).