DKU Phone System Outage
Incident Report for Duke IT
Resolved
The issue with DKU Phone System has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 22, 2017 - 16:38 EDT
Identified
The phone system at Duke Kunshan University (DKU) is experiencing an outage that affects inbound and outbound calling, including calls to emergency services. In case of an emergency a cell phone should be used to contact emergency services.

Local calls between phones on the DKU campus are not impacted.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 22, 2017 - 15:06 EDT
This incident affected: Collaboration and Communication (Phone Services).