Kangaroo Drive - Confirmed Network Outage
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Kangaroo Dr network connectivity has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 13, 2022 - 16:06 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Kangaroo Dr network connectivity has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 13, 2022 - 15:36 EST
Identified
OIT has confirmed a network outage for Kangaroo Drive due to a fiber cut.

OIT staff are working to restore service and expect service to be restored by 4 PM.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jan 13, 2022 - 11:22 EST
This incident affected: Wireless and Wired Connectivity (Remote/Off Campus Buildings).