Microsoft Teams - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Microsoft Teams has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Oct 12, 2021 - 05:38 EDT
Identified
OIT has confirmed a service issue with Microsoft teams. Users may be unable to access some private or standard channels within Microsoft Teams. Users may also be unable to view a subset of channels, view tabs within the affected channels, and some channel names may have been reverted to a previous state.

The vendor, Microsoft, is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Microsoft Teams visit OIT's web page: https://oit.duke.edu/what-we-do/applications/office-365-microsoft-teams
Posted Oct 01, 2021 - 12:05 EDT
This incident affected: Collaboration and Communication (Microsoft Teams).