External Email Delivery - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with mail delivery has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 6 months ago. Dec 21, 2018 - 21:57 EST
Update
Unfortunately the backlog of email messages is taking longer than expected to clear so there are still persistent email delays.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 6 months ago. Dec 21, 2018 - 21:07 EST
Monitoring
The vendor, Microsoft, resolved the issue but it may take up to an hour for the backlog of email to be delivered.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted 6 months ago. Dec 21, 2018 - 18:21 EST
Update
The vendor is still working to restore service and there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 6 months ago. Dec 21, 2018 - 17:15 EST
Identified
OIT has confirmed a service issue with mail delivery to O365 mailboxes from sources outside of the O365 environment, such as Gmail. Mail delivery may take over an hour. This issue also impacts mail sent through Sympa mailing lists. This issue does not impact mail being sent from O365 mailboxes or mail from one O365 mailbox to another.

OIT staff are in contact with the vendor (Microsoft) who has acknowledged the issue but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 6 months ago. Dec 21, 2018 - 15:16 EST
Investigating
OIT staff are currently investigating reports of service issues with email sent outside of Office 365 not being delivered. This includes mail being sent via Sympa mailing lists. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Office 365 visit OIT's web page: https://oit.duke.edu/what-we-do/applications/office-365
Posted 6 months ago. Dec 21, 2018 - 14:43 EST
This incident affected: Collaboration and Communication (Office 365, Sympa).